interface FastEthernet0/1
description ToInternet
ip address 20.165.8.73 255.255.255.192
ip nat outside
ip nat enable
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/0/0
description ToDatabase
!
interface FastEthernet0/0/1
shutdown
!
interface FastEthernet0/0/2
shutdown
!
interface FastEthernet0/0/3
shutdown
!
interface Vlan1
description ToDatabaseCenter
ip address 10.192.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan2
ip address 172.28.3.1 255.255.255.0
ip local pool hyhtdevelop 172.28.0.10 172.28.0.250
ip local pool hyhthyd01 172.28.1.10 172.28.1.250
ip local pool chinamobile 172.28.15.1
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 20.165.9.1
ip route 0.0.0.0 0.0.0.0 20.165.8.65 20
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat pool vpnoutsidepool 220.165.8.73 220.165.8.73 netmask 255.255.255.192
ip nat inside source list 101 pool vpnoutsidepool overload
!
ip access-list extended tochinamobile
remark tochinamobile
remark SDM_ACL Category=4
permit ip any 10.168.2.0 0.0.0.255
permit ip any host 172.28.15.1
permit ip any 135.77.7.40 0.0.0.7
!
!
!
control-plane
!
!
alias exec e exit
alias exec ct config t
alias exec s show runn
alias exec crs copy running start
!
line con 0
line aux 0
line vty 0 4
privilege level 15
transport input telnet
line vty 5 15
privilege level 15
transport input telnet
!
scheduler allocate 20000 1000
!
end
routerA#